ProxyResolverCallback


Description:

[ Version ( deprecated = true , deprecated_since = "2.28" ) ]
public delegate void ProxyResolverCallback (ProxyResolver proxy_resolver, Message msg, uint arg, Address addr)

Warning: ProxyResolverCallback is deprecated since "2.28".

Note:

Use SoupProxyURIResolver instead


Namespace: Soup
Package: libsoup-2.4