xmlrpc_request_new


Description:

[ Version ( deprecated_since = "vala-0.12" , deprecated = true , replacement = "XMLRPC.request_new" ) ]
public weak Message xmlrpc_request_new (string uri, string method_name, ...)

Warning: xmlrpc_request_new is deprecated since "vala-0.12". Use Soup.XMLRPC.request_new.


Namespace: Soup
Package: libsoup-2.4