xmlrpc_build_fault


Description:

[ PrintfFormat ]
[ Version ( deprecated_since = "vala-0.12" , deprecated = true , replacement = "XMLRPC.build_fault" ) ]
public unowned string xmlrpc_build_fault (int fault_code, string fault_format, ...)

Warning: xmlrpc_build_fault is deprecated since "vala-0.12". Use Soup.XMLRPC.build_fault.


Namespace: Soup
Package: libsoup-2.4