form_request_new_from_multipart


Description:

[ Version ( deprecated_since = "vala-0.12" , deprecated = true , replacement = "Form.request_new_from_multipart" ) ]
public Message form_request_new_from_multipart (string uri, Multipart multipart)

Warning: form_request_new_from_multipart is deprecated since "vala-0.12". Use Soup.Form.request_new_from_multipart.


Namespace: Soup
Package: libsoup-2.4