form_request_new


Description:

[ Version ( deprecated_since = "vala-0.12" , deprecated = true , replacement = "Form.request_new" ) ]
public Message form_request_new (string method, string uri, ...)

Warning: form_request_new is deprecated since "vala-0.12". Use Soup.Form.request_new.


Namespace: Soup
Package: libsoup-2.4