g_dbus_error_new_for_dbus_error


Description:

[ Version ( deprecated_since = "vala-0.16" , deprecated = true , replacement = "DBusError.new_for_dbus_error" ) ]
public weak Error g_dbus_error_new_for_dbus_error (string dbus_error_name, string dbus_error_message)

Warning: g_dbus_error_new_for_dbus_error is deprecated since "vala-0.16". Use GLib.DBusError.new_for_dbus_error.


Namespace: GLib
Package: gio-2.0