g_dbus_error_encode_gerror


Description:

[ Version ( deprecated_since = "vala-0.16" , deprecated = true , replacement = "DBusError.encode_gerror" ) ]
public unowned string g_dbus_error_encode_gerror (Error error)

Warning: g_dbus_error_encode_gerror is deprecated since "vala-0.16". Use GLib.DBusError.encode_gerror.


Namespace: GLib
Package: gio-2.0